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RECURSOS

— Programa Rocscience Dips.

— Programa Rocscience Unwedge.
— Programa Rocscience Swedge.



PROJETO 1

ETAPA 1: ANALISE DE DESCONTINUIDADES

A

partir do conjunto de orientagSes de descontinuidades fornecido (arquive “TXT") e utilizando o

programa Rocscience Dips:

a)

Apresentar o grafico de projegéo estereogréfica para os pélos das descontinuidades: Vector Preset
(cril + e).

Importante: Para a configuragéo inicial, clicar no canto inferior direito sobre o texto Trend/Plunge
alternando para Dip/Dip Direction e Display Settings > Stereonet Options > Hemisphere > Upper.
Apresentar o grafico de projecdo estereografica para a concentragdoc dos pdlos das
descontinuidades: Contour Preset (ctrl + 1).

Identificar o nimero de familias de descontinuidades, bem como, a crientagéo Dip e Dip Direction de
cada uma (Tools > Measure Angle).

Determinar o &ngulo entre os planos das familias de descontinuidades, dois a dois (Tools > Measure
Angle).
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| Iricio Compartithar Exibir e
- “ P » Este Computador » QS(C) » temp w & Fesguusar temp
~
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Arquivo com programas e arquivos de dados
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Irica Caompartithar Exiinr
<« W » Este Computader » QS(C) » projl v O Fesquisar 2021
1. Neme Patz de modificagde Tipe Tamanho
¥ Acesso rapido
Bips Pasto de arnuivos
@ OneDrive Swedge Pasta de arglivos
5. I Este Computator Univedge Pista dearquivos
¥ Rede
16 itens = =
Pastas dos programas e arquivos de dados 5
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B exemplodt - Bloco de Notas

Arqureo  Editar  Formatar  Exibir  Ajuda

ka 165 ~
69 182

58 186

57 165

57 158

B4 iga

62 202

57 162

5& 164

66 177

73 354

34 (515

71 198

58 79

79 339

B& 355

33 342

26 a6

68 178

75 360

65 176

32 71

65 177

A 187 N

Ln 1, Cal 1 100%  Windows (CRLF UTF-3

Arquivo de dados de exemplo com 140 valores de Dip e Dip Direction
(pode ser aberto no Bloco de Notas)
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Iricio Compartithar Exibir e
- - » Este Computador » O5(C) » projl » Dips v & Fesquusar Dips
1. Neme Patz de modificagde Tipe Tamanho
¥ Acesso rapido
Q Dips.exe aphicatve 34 KB
#% OneDrive é_l FUNTETE] Entradas de regiztro
I Fste Compiitador I_| HTMLavout.dll =nsdo deaphca
| =] mfc 100l Extensdo de aphca.
o Rede 5] alchad3z.dil
[4] veamp100.dll
G itens

Pasta do programa Dips 7
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& Dips- Untitled®

File Edit Analysis: Window Help

D@-d@d e TN9-o-

Eahdl T I RIEES
T = el |

1 [e0 ]165
2 |ga |182
3 |58 |186
4 |57 |165
5 |57 [158
{ls (e [180
7 sz 202
1lg |57 182
| EEE
I 10 Tes [177
Mz |73 [354
112 (34 [oe
13 71 [198
14 |50 |79
i5 |79 |330
16 |86 | 353
17 |33 |342
18 |26 |86
19 |68 |178 o
For Help, press F1

Clicar em novo e colar os dados na tabela
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(crtl + &).

a) Apresentar o grafico de projecdo estereografica para os polos das descontinuidades: Vector Preset

e\
'h? NG

Importante: Para a configuracéo inicial, clicar no canto inferior direito sobre o texto Trend/Plunge
alternando para Dip/Dip Direction e Display Settings > Stereonet Options > Hemisphere > Upper.

& Dips- Untitled®

FiIr: Edit Analyss: View Sets

Planes

Tools Window Help

DeE-d| &3

M|® -~ -

'énooemaﬂéawwcmf

\WW@%%@@

2 Plot Options @ﬂnﬁhﬁ-mmg}m‘ E‘ :2_|
- Display Seftings | —
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B stereonet Options -
Projectian Equal &ngle
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Labels MEEW =
Extenior Ticks EI Show :
Perimeter Cirde Shiw
Center Cross Show
Crooss Hairs [ Hitiden 4
Tick Spadng i0® :
‘Outer Grid Width, 3
Tnner Grid Width 1 “
Dverlay Width 1
Legend Scale 100%:
B Stereonet Colors
Sterecnet [
Badaground [ TI4 (o [3JJ T
Grid Outsr [ | ! ! ! :
Grid Inmer [ ] &1 Untited: 1" ) Untitled 2 - Stessonet Plat’
el i = " For Help, press F1 MAX DATATIPS __ Dip / Dip Direction 90/100
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b) Apresentar o grafico de projecdo estereografica para a

descontinuidades: Contour Preset (ctrl + t).

& Dips- Untitled®

FiIr: Edit Analyss: View Sets

Planes

Tools Window Help

D &~ H\@_A

, M|» -

\WW@%%@@

é-l..@@l&;ﬂé@\u\om/ \ 3

b

-

v

FPlot Options |
=

B stereonet Options

Projection

Labels

Exterior Ticks
Perimeter Cirde
Center Cross
Cross Hairs

Tick Spadng
‘Duter Erid Width
Tnner Grid Width
Dverlay Width
Legend Scale

Stereonet
Badmround
Grid Outer
Grid Inner
Label Text

Equal &ngle
Upper ;]
MEEW

EI Show
Shiow
Show
[ Higiden
e

3

1

1

100%s

B Stereonet Colors

EENI

Bl i A iau

'0 Untitld:2 - Stereonet Plot*

|ﬁ|‘°|ﬂ°|‘4|“|“|*|“|m|“!ulu

et
b

AR
L logs | eyl R

51 Untitled:1*

For Help, press F1

@ Untitled:2 - Stersonet Plat’

MAX DATATIPS  Dip / Dip Direction 90/243
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¢) ldentificar o nimero de familias de descontinuidades, bem como, a orientagc&o Dip e Dip Direction de
cada uma (Tools > Measure Angle).
d) Determinar o dngulo entre os planos das familias de descontinuidades, dois a dois (Tools > Measure

Angle).

& Dips- Untitled®

File Edit Analysis WView Sets

Planes

Tools Window Help

D &~ H\@_ﬂ

L M|» -

‘?‘Wﬂ@k@%@a}ﬂ_

ir-ma‘i@lﬁ;@é@\*l\cmf 5| 55 €3 ,J\--'
. | @ Unitiez - sersnetpior =
- Display Settings 00 1
v LA B 1]
B stereonet Options - ‘;_—
Projectian Equal Angle — -
woer =il |12
Labels MSEW " 3
Exterior Ticks ] show |5
Perimeter Cirde Show 117 —
Center Cross Show 3|
Crooss Hairs [ Hitiden 119
Tick Spadng i0® 1
‘Duter Grid Wi!:u'ﬁ". 3 ﬁ
Inner Grid Width 1 4] =
Dverlay Width 1 I_f
Legend Scale 100%: h
2 Stereonet Colors 14
Sterecnet [ 13
Bacdkgraund [ 16 . ; :
Grid Outer [ ] | ! s
Grid Inmer [ ] &1 Untited: 1" () Untitled 2 - Stessonet Plat’
Label Text || “ m — = = =
! point to measure to MAX DATATIPS Dip / Dip Direction  79/346
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Measure Angle

Angle between Flanes

@ 83.92 | degrees
@ 96.08 | degrees

First Point

Second Point

Dip / Dip Direction | 80 -5
Dip / Dip Direction | 47 =

45 L=
e

[ Close

OrientagOes das 2 familias de descontinuidades e angulos entre os planos
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ETAPA 2: ANALISE DE ESCAVAGOES SUBTERRANEAS

A partir das crientacSes determinadas para as familias de descontinuidades, analisar a formacéo de

blocos nas paredes das seguintes escavacbes subterrdneas com o programa Rocscience Unwedge

(Analysis > Input Data > Joint Orientatios, Opening > Add Opening Section: Coordenadas dos Vértices e

View > Select View > 3D Wedge View):

a) Tunel horizontal (Plunge = 0) de se¢8c quadrada com lado de 5 m (girar a escavagdo no plano
horizontal, variando Trend de 0 a 180°, de modo a identificar as orientagfes mais critica e mais
favoravel, quanto ao volume de blocos formado) (View > Select View > Tunnel Axis Plot, para Data
to Plot: Max Wedge Volume e Settings: Trend de 0 a 180).

b) Poco circular vertical (Plunge = 90°) com didmetro de 5 m (Opening > Add Opening Section: 0,0
a150.200 )
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Iricio Compartithar Exibir e
- ool » Este Computador » Q5(() » projl » Unwedge v O Pesqguisar Unwedge
1. Neme Patz de modificagde Tipe Tamanho
¥ Acesso rapido
| Examples Pasta de arquivos
#% OneDrive (3 mfcdz.dil Extensdo de aplica,. G753 KB
& z xtensdo deaplica ZT3IKB
5. I Este Computator !?!msvcrtdll Extensdo déapl KB
|7 elch2d32.dll Extensde de aphca. 337 KB
¥ Rede |5 aich3daz.di Extersao de aplica. 500 kel
|5} READMETXT Decuinents de Te.. 3K
@ Unwedge.exe Apheatvo 328 B
s Unwedge_Getting_Started.pdf Fexit Reatles POF |, 158 KB
g itens
Pasta do programa Unwedge 14
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A pariir das orientacdes determinadas para as familias de descontinuidades, analisar a formacéo de
blocos nas paredes das seguintes escavacfes subterrdneas com o programa Rocscience Unwedge
(Analysis = Input Data > Joint Orientatios, Opening > Add Opening Section: Coordenadas dos Vertices e
View > Select View > 3D Wedge View):

Input Data 7T a X

General Joint Orientations | Jairt Properties

Jaint Orientations

Joint | Dip | Dip Direction Properties TunIN
1 45 180 Joint Properties 1 *
2 45 60 Joint Properties 1
3 45 300 Joint Properties 1

Add | Delete | Irpart. . |

Joint Combinations

| | ~ and ] 2 ~ and ] 2 - S

Apply oK Cancel
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A pariir das orientacdes determinadas para as familias de descontinuidades, analisar a formacéo de
blocos nas paredes das seguintes escavacfes subterrdneas com o programa Rocscience Unwedge
(Analysis = Input Data > Joint Orientatios, Opening > Add Opening Section: Coordenadas dos Vertices e
View > Select View > 3D Wedge View):

ST ] o Cocins R NS G® 2@ |05 ms -
1 1] Belete Opening Section —
1 | i
4 * Aefil Vertices _L?_I_-Add B?Tg _m l_rn|_:|ort DHF |
iy &y Move Viertices i |
o nlety
] " Delete Verfices :
¥
i i~ Turmel &uis Dientation—————————————
E'JJ of | Trend [0S Purge [ o=° ‘
| \Wedga Information:  FilierList .. |
]
M
E|
(=3
it 1 T 1 1 1 1 T I ¥ I 1 1 Lo B
S d 8 19 18 20 25
Add opening section [1: 257180 Iz 357660 B: 45300 |fe,y)=5.130, 225576

16
|
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= Unwedge - [Unwedgel - Opening Section®]

{1 Fle Edit View Opening Analysis Support Window Help R )

DE-HRE -~ 22k atas Ve How #ad/t: 05 -

? L g Lo | A It D4 |

T Delete Opening | 'é\f'hdd\-‘erhces |

- i Move VMedices ‘ M Delete Vertices |
J
i

_J - Turmel &sis Drientation-

of | Terd [ 0] 7 Purge[  o=”

fie Wedgs Information:  Filler List . |
: o| | [Flmar wedgs {11 ~
| —| |F&:atabla
-'I Weight 14.062 tonnes:
] Ronf weilss 18]
4 nnnes
]
E]
o J ~
T = Im ¥ zl ) & ! Ili
ForHelp, pressFl [H: 457180 2 35/6%0 i3 458300 I(x,g,rjz_ 31,102, 11.240

Geometria do tinel quadrado com 5 m de lado
(Opening > Add Opening Section: 0,0 < 5,0 < 5,5 < 0,5 « 0,0)
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@HIE Edit View Opening Apalysis Support Window  Help -8 X
D@~ dWR& o>~ - BILAAASNE CO®CHF % 20>~
% ‘Wedge Vizibility

+" Perimeter Wedges -

Balt Yisbilty:
Iritersecting Wedges -

~Wedge Trarslation; -

i | el E B

-

i~ Tunnel &z Drightation-
s Trand I UE: " Plurige | EIE': :

Top Perspective * ‘Wedgs Information:  Filker List . |

Fleor wadgs {1 -
FS-atabis

5]
_A_ Weight: 14:.062 tonnas
f W =18
Neight 14 &3 tonnes
v

ForHelp, press Fl i1z 257180 [z 357050 345300 IH:_ 5335, 5276

Blocos formados nas paredes do tianel

| -

Frant Side
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a) Tunel horizontal (Plunge = 0) de se¢do quadrada com lado de 5 m (girar a escavagéo no plano
horizontal, variando Trend de 0 a 180°, de modo a identificar as orienta¢fes mais critica e mais
favoravel, quanto ao volume de blocos formado) (View > Select View > Tunnel Axis Plot, para Data
to Plot: Max Wedge Volume e Settings: Trend de 0 a 180).

&
NG

g&!e Edit View GOpening Anslysis Support Wndew Help

NE- @RS o--- % IAWARAVE OB BT 0o De-|

Optimizatioo N 0
Tunmd Axis PI.-L Settings % Sethngs | ﬁg EEreh
! | den | [l Chart View
40 Plot Turriel iz Trend - ] | ﬁ
. Bubble Size:
Rarge- i : ;
) Constant Size [no scaling) -
Trend (it 0 Trzhd (ma; ] i Diata ta Plot:
(-]
g Plunge = 0 [from turmel asis:aisrtaticn) iz Whsige Yolia ki
B i~ Tunneldsiz Orentation 1
o ﬂ - l‘? —T.
3 -Mumber of Intervak far plat generation ‘ Trend P= Fibige 0= !
& - ——— 1
= B 0 WWedge Information:  Filter List ., |
Flopr wedos1{1) A
F&: siable
WedgsstoAnslyre: ¢ Paieter Wedges v || [wesnt 14082 tonmes
Drefaults., | ok | Carecel
o
Current Tunnel Axis Trend =07 s
For Help, press F1 i+ 457180 iz 457560 I3 957360 I “19
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ﬂ File Edit View Opening Analysis Support Window Help - | X
DE-HBRES o~ - B2 A (V@ 008 ¢ r\&ﬁﬁﬁl‘“ﬁ =AY R
Optimization for Tunnel Axis Plunge =0° O Geltings | oL User Data |
o Eu_ st e | I@ Chark Yiew
Bubble Size:
Constant Size [no scaling) -
“ 30 Drata to Flot:
é sl haw. Wedge Valume -
'g. 2ﬂ i~ Tunnel Asiz Drisntation-
E - s Trand UE: " Plurige | Ela: :
£ i
g Wedge Information.  Filler List |
10 o| | [Flror wadps {1} ~
—| |FS:stabis
Vaight 14:062 tonnes:
U 1] lﬂ 30 40 Sﬂ 80 70 B0 %0 100 ne 12ﬂ 150 ‘Mﬂﬁ 150 153 1@ 182 i
Passibie Tunne| Axis Trend | onnEs

Current Tunnel Axis Trend =0°

H:257180  [235me0 0545800 |

Variacao do volume de blocos em funcao da orientacao (trend) do tianel
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STABLE WEDGE

UNSTABLE WEDGE

y \wedge Vistbilty
+" Perimeter Wedges -
Bolt Wisibilt:
Iritersecting Wedges -
~Wedge Trarslation; -

- |

‘al 4 ket

i~ Tunnel &z Drightation-

s Tr_en'l:ll 3&3: " Plurge EIE]: :

Top Perspeciive *

Wiedgs Information:  Filker List _

ol Figar wadgs {11 -
F&-atabis
Waight: 21 851 tonnes:

| -

Uppser Left wedoe [2)
FS: 8788
VWemht: B5.503 tonnes

w=r Bight wades {7

a

F

4]

L 5:145 e

Frant ! Side |

i1: 457780 2357680 i3 458300 |

Blocos formados na orientacao mais critica
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&’ Unwedge - [Unwedgel - 30 Wedge View"]

@ File Edit View Opening Apalysis Support Window Help - T X
| - e i i - + || |
DE-dR&E o~ -8B T ﬁ.ﬁaﬁ'ﬂ?ﬁ"ii-@ﬁ:,@ﬁ BEE & B (M E -~
g ‘Wedge Vizibility
& +" Perimeter Wedges -
Bolt\isibilt:
Iritersecting Wedges -
~Wedge Trarslation; - :
2 |
¥ f@.! 4 L
i~ Tunnel &z Drightation-

s Tr_en'l:ll Bl:l'a: " Plurige | EIE]: :

Top Perspective * ‘Wedgs Information:  Filker List . |

Figar wadgs {11 -
F&-atabis
_ Veight 14:063 tnnnes:

| -

Bopf wedgs 18]

Frant Side

f:257180 23580 345000 |Gmy)=-11.083 201

Blocos formados na orientacao mais favoravel
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b) Pocgo circular vertical (Plunge = 90°) com didmetro de 5 m (Opening > Add Opening Section: 0,0

a5,0.00 )
{1 File Edit View Opening Analysis Suppart Windaw Help -8 %
DE- HRE o~ - B ARASIVE [ HO® CEF/ % 2 Do~

J

E I e R E TR W] dmni M |
i 11 Delete Opening ‘ '{\f'.-f‘«dd\fahces |

.l N — —_— ]

: i Move Wertices ‘ 3 Delete Vertices |

4

1 ¥

:I - Tunnel Asis Diigntation:
B_J o | Trend I UE: " Plurige | Ua: i

.J ‘Wwedge Information.  Fil

A . Floor wadgs [1] ~

B —| |F&:atabla

_J Weught; 0.332 fonmes

1 Lower Lsft wedoe{2!
£ FE 82012
of | Wemht 0355 tonnes

Lower Right wedge {3]
FS BZ012 ¥
I o Im L] 2| I ‘l I 3I

For Help, press F1 [1: 257180 iz 357680 13: 45300 |fe,y)= 3.507, 22370
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&’ Unwedge - [Unwedge3 - 30 Wedge View"]

@EIE Edit View Opening Analysis Support Window Help - X
DE-dR&E o>~ - bTLeaasVe Hoeadd i 2MDo-
i \Wadge Vishilty
+" Perimeter Wedges -
Balt Yisbilty:
Iritersecting Wedges -

~Wedge Trarslation; -

= 55 |
i Il f@.! 4 G

i~ Tunnel &z Drightation-
s Trand I UE: " Plurige | SEIE]: :

Wiedgs Information:  Filer List . |

Side Ferspective ™

Morih West wetdos{2! -
FE.E5.454

Wemht: 0175 tonnes

| -

Morth East wedge [31
FS: 65454
Weight: 0.175 tonnes

Top Side

i1: 457780 2357680 i3 458300 |iy)= 5.501, 2:574

Blocos formados nas paredes do poco
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ETAPA 3: ANALISE DE TALUDE

A pariir das orientacdes determinadas para as familias de descontinuidades, analisar a formacéo de
cunhas na face do talude de uma cava de mina com altura de 30 m e inclinag8o de 40° (Analysis > Input
Data com Upper Face: Dip=0 e Dip Direction=0, Slope Face: Dip=40, sem Tension Crack & Slope
Height=30) e direcdo do mergulho da face do talude (Slope Face: Dip Direction) assumindo os valores:
0, 45°, 90°, 135° 180° 225° 270° e 315° e para as seguintes combinacdes entre as familias de
descontinuidades, com o programa Rocscience Swedge:

a) 1e2.
b) 1e3.
c) 2e3.
Formagdo de Cunhas (Sim/Ndo)
Familias de Diregdo do Mergulho da Face do Talude em Relagéo ao Norte (°)
Descontinuidades 0 45 90 135 180 225 270 315

1e2

1e3

2e3d
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R ER |
| AIE) Iricio Compartithar Exibir 9
— | + Este Compuotador » Q5(C:) @ projl » Swedge v O Pesquisar Swedne
[ Neme Pata d= modificagdc Tige Tamanho
#r Acesso répido
Swedge.exe /8329 150 3 1 KT
@ OneDrive b7 tutarial.pdf /002002 1243 Fixit Reader POF 1.241 KB
[0 Este Computador
o Rede
2 itens |1'5':£| -
i

Pasta do programa Swedge 27
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i 7T
A partir das orientagSes determinadas para as familias de descontinuidades, analisar a formagéo de
cunhas na face do talude de uma cava de mina com altura de 30 m e inclinag&o de 40° (Analysis > Input
Data com Upper Face: Dip=0 e Dip Direction=0, Slope Face: Dip=40, sem Tension Crack e Slope
Height=30) e direcdo do mergulho da face do talude (Slope Face: Dip Direction) assumindo os valores:
0, 45°, 90°, 135° 180° 225° 270° e 315° e para as seguintes combinagdes entre as familias de
descontinuidades, com o programa Rocscience Swedge:

b
W Fle Edit Viey Andhss Support Statisticc Window Help
DeE®BREm 2N ® & |« % 1| Deteministic ~ | 68 @ I* Ba | M (6 [ 3 |[FE-En2

Deterministic Input Data ?7 a X

Geometry | Forces |

Dip {deg} Cip Direction (deg) Cohssion §/m2)  Friction Angle (deg)

dort Set 1 fas 105 2 20
Joit Set 2. |70 238 3 20
Upper Face |0 [o

SopeFace  [a0 [0 Slops Properiss -

Slope Heightt (m) k)

1 Tenalon Crack Uniit Weight /m3) 2.6
el [T ™ Bench Width m)  [132505 |
|168 [~ Ovehanging

[ Safety Factor =2 71203
Wedge Weight = 303304 tonnes

Distance 1 meters Slidi Line-of | = ]
rg on Ling of Intersection:
Force in Tonnes (1000 ka) Trend = 157 732 Flunge = 21,1965

(61,4 | Cancelar Aplicar

Ready [MAKIMUM  |-30.1, 38 /28
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Invalid Geometry, no wedge is formed.
. Joint 1/2 line of intersection does

not intersect face slope

Alerta indicando que nao foi formada cunha

PROJETO 1

Swedge - [Swedgel - F5=2,618917] - O
W, File Edit View Analysis Support Statistics Window Help - 8 X

B ® | Deterministic ~ | 88 & 1% g F5=2619

Frant
Ready MAXIMUM  |-64.6, 5.02

Orientacao do talude com cunha formada
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ETAPA 3: ANALISE DE TALUDE

A pariir das orientacdes determinadas para as familias de descontinuidades, analisar a formacéo de
cunhas na face do talude de uma cava de mina com altura de 30 m e inclinag8o de 40° (Analysis > Input
Data com Upper Face: Dip=0 e Dip Direction=0, Slope Face: Dip=40, sem Tension Crack e Slope
Height=30) e direcdo do mergulho da face do talude (Slope Face: Dip Direction) assumindo os valores:
0, 45°, 90°, 135° 180° 225° 270° e 315° e para as seguintes combinacdes entre as familias de
descontinuidades, com o programa Rocscience Swedge:

a) 1e2.
b) 1e3.
c) 2e3.
Formagdo de Cunhas (Sim/Ndo)
Familias de Diregdo do Mergulho da Face do Talude em Relagéo ao Norte (°)
Descontinuidades 0 45 90 135 180 225 270 315

1e2

1e3

2ed
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RELATORIO

Entrega no e-Disciplinas da USP até o dia 08/05/2023 com desconto de 2 pontos
por dia de atraso.

ESTRUTURA

- Capa.

- Sumario.

- Introducao.

- Desenvolvimento.

- Conclusao.

- Bibliografia consultada.

FORMATAGAO

- Folha tamanho A4.

- Figuras, graficos e tabelas com titulos.
- Numeragao de paginas.

A avaliacao do projeto sera feita com base na correcao dos resultados e na
avaliacao da qualidade do texto apresentado (descricdo das analises e analise dos
resultados).
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