
SMM0302 – Processamento de Materiais I: Solidificaç ão e Fundição 
 

Prof. Marcelo Falcão de Oliveira 
 

Aulas Práticas – Simulação da Fundição 
 
Objetivo: Projetar um molde para fundição utilizando simulação numérica e 

preparar o modelo da cavidade para impressão 3D. 
 
Procedimento:   
  
      0)  Leia o último quadro (em vermelho), no final desse roteiro. 

1) Simular a solidificação, somente da peça, no meio do molde. 

2) Definir a geometria, dimensões e posicionamento do massalote, bem como 

o posicionamento da peça dentro do molde. 

3) Simular a solidificação da peça com o massalote. 

4) Definir um ponto de entrada de metal líquido, sua dimensão e tempo de 

preenchimento. 

5) Simular o preenchimento seguido de solidificação. 

6) Ajustar o projeto, conforme a necessidade, tentando garantir uma peça sã. 

7) Finalizar o desenho em CAD para a impressão 3D 
 

IMPORTANTE: o modelo é bipartido  com moldagem em caixa. Todo o 

conjunto será feito em impressora 3D. Veja no final desse roteiro como 

preparar seu projeto para a impressão 3D. 

         
 

 

 

 

 

Volume ~ 103,8 cm3 

Área superficial ~ 269,5 cm2 

 

 



Guia básico de uso do SOLIDCast 
SMM0302 - Prof. Marcelo Falcão de Oliveira - Aula: Projeto de molde 
 
1ª etapa - Simular somente a solidificação da peça 
 

Acertar diretórios de trabalho 
- Tools > System Parameters 

- na aba Directories 
Usando os botões Browse escolher a pasta onde serão salvos os projetos e 
também a pasta onde ficarão os desenhos 3D para importação 

 

Iniciar um novo projeto 
- File > New Project 
- File > Save Project as (escolher um nome e salvar) 
- File > New Model 
 

Acertar detalhes do simulador antes de iniciar o trabalho: 
- Tools > System Parameters 

- na aba Model & Sim 
 Ativar: - Use Metric Measurements 
  - Display Temperature Data Graphic During Simulation 
- na aba Alloy Curves 
 - Ajustar Default Critical Fraction Solid % em 30 
 - Ajustar Default Niyama Point % em 35 
 - Ajustar Default Shrinkage % em -6 (menos seis) 

- Tools > Simulation Image Control 
 - Selecionar Show only nodes above Solidification Temperature 
 

Importar o modelo no formato STL: 
- Clicar em   
- Ajustar os parâmetros da janela Add Shape: 
 
 
 
 
 
 
 

    
 
 
 
 
 
 
 



  - Clicar em File... e procurar pelo arquivo com extensão “.stl” 
  - Clicar em Add Shape 
  - Clicar em Close 

- Clicar na seta de  
 
- Selecionar Zoom Full e depois 75%  
 
 
 
 
 
 
 
 

- Clicar em  para poder girar o modelo em qualquer direção 
- Gire o modelo apertando o botão do mouse e movimentando o ponteiro na tela 

- Se precisar centralizar o modelo na tela clique em  
 
Escolher o metal usado na fundição e ajustar os parâmetros: 
- Model > Materials List 
- Selecionar a aba Casting Material : 
 

 
 
- Clicar em From DB... : 
 
 
 
 



 
 
- Selecionar a liga desejada conforme a prática que será realizada (fale com o professor) 
- Clicar em Use This Casting Material 
- Clicar em OK na mensagem que aparecer 
- Ajustar Initial Temperature para ~ 100oC acima da temperatura de fusão 
- Ainda na janela Materials List, selecionar a aba Mold Materials e escolher o material do 
molde (fale com o professor). Se não estiver na lista clique em From DB, selecione o 
material e clique em Add to Materials List, depois é só fechar essa janela e selecionar o 
material normalmente. 
- Escolha Material Type como Normal Mold e Initial Temp. de 25oC 
- Agora selecione a aba Other e ajuste Ambient Temperature para 25oC 
- Fechar a janela Materials List clicando em Close 
 
Selecionar Planos de Simetria para economizar recursos e tempo da 
máquina: 
 - Model > Options... 
- Ajustar os parâmetros conforme a necessidade. No exemplo abaixo a parte positiva dos 
eixos X e Y não serão simuladas haverá planos de simetria passando pela origem. Cuidado! 



 

 
 
- Clicar em Apply 
- Clicar em OK 
 
 
Criar a malha para a primeira simulação: 
 
- Model > Create Mesh... 
- Ajustar os parâmetros da malha conforme o quadro abaixo. 
 
Obs 1.: o número de “nós” determina a rapidez e a precisão da simulação. Quanto mais 
“nós” mais precisa e mais demorada, quanto menos “nós” menos precisa e mais rápida. 
Para o caso em estudo um valor entre 300.000 e 400.000 é adequado. 
 
Obs.: 2: a espessura da parede do molde, indicada abaixo, é aproximadamente a espessura 
média significativa que será usada na fundição da peça em estudo. Espessuras de simulação 
maiores reduzirão os “nós” do modelo da peça sem que contribuam de maneira efetiva nos 
resultados. 



 
 
- Clicar em OK 
 
Rodar a simulação: 
- Selecionar a malha criada (mesh) no menu lateral esquerdo 
- Mesh > Start Simulation... 
- Selecionar as opções conforme abaixo: 
 

 
 
- Clicar em Run Sim 
 
 



Observar os vazios e regiões porosas que foram simuladas: 
 
- Selecionar a simulação feita (Simulation) no menu da esquerda. 
- Desabilitar a visão dos planos de simetria: 
 - Show > Planes of Symmetry 
- Espelhar os resultados da simulação nas outras partes simétricas da peça: 
 - Simulation > Mirror Results... 
 - Clicar em OK na mensagem que aparecer 
- Simulation > Plot Iso Surface... 
 - Selecionar Material Density 
 - Ajustar o valor em 0,995 
 - Clicar em OK 
 
A região delimitada apresenta uma fração de vazios igual ou superior a 0,5%.  
Observe o posicionamento e distribuição dessa região na peça, isso servirá de base para o 
seu projeto, o objetivo é obter uma peça com porosidade inferior 0,5% em qualquer 
ponto. 
 
Da mesma maneira que foi feito para Material Density selecione agora Niyama Criterion. 
Esse critério indica as regiões com possibilidade de ocorrência de microporosidade 
interdendrítica. Para ligas de Al o número crítico é 0,3; qualquer valor abaixo disso indica 
grande probabilidade de ocorrência desse defeito. 
 
A essa altura é possível que você queira mudar a posição do modelo, note que o vazio de 
solidificação ficou na parte superior do eixo Z. Isso porque o SolidCast define a ação da 
gravidade contrária ao eixo Z. Para fazer uma nova simulação com o modelo em outra 
posição faça um clone do modelo já simulado e rode uma nova simulação. 
 
Clonando um Modelo 
 
- Selecionar o modelo original no menu lateral esquerdo (2 cliques). 
- Clicar em File > Clone Model 
- Selecionar o modelo clonado no menu lateral esquerdo (2 cliques). 
- Selecionar Zoom de 75%  
 
 
 
 
 
 
 
 
 

- Centralizar o modelo clicando em  
 
Movimentar, girar e mudar as dimensões de um modelo 



- Ativar o ícone  
- Clicar sobre o modelo desejado que ficará vermelho 
- Clicar com o botão direito do mouse que abrirá o seguinte menu: 

     
- Clicar sobre a opção desejada: 
 - Move Selected Shape(s)... para transladar o modelo 
 - Rotate Selected Shape(s)... para rotacionar o modelo 
 - Edit Selected Shape(s)... para mudar as dimensões do modelo 
 
- Fazer os ajustes desejados na janela que aparecer e clicar em OK. 
- Para desmarcar o modelo selecionado (em vermelho) clicar fora dele. 

 

Importante : sempre que o ícone  estiver ativado não é possível girar o modelo 

com o ícone .  Para desativar  basta clicar novamente sobre ele. 
 
 
2ª etapa – Simular a solidificação da peça com um massalote 
 
- Definir a geometria básica do massalote e seu posicionamento na peça 
- Calcular suas dimensões usando seu conhecimento básico sobre módulo de resfriamento 
ou usar a ferramenta de cálculo de um massalote cilíndrico fornecida pelo SolidCast: 
- Clicar em Tools > Riser Design... 
- Na janela que aparecer selecionar a simulação desejada (deve ser uma simulação) 
- Ajustar os parâmetros como mostrado abaixo. 
- Clicar em Calculate Casting Modulus (anote o valor para sua referência) 
- Clicar em Calculate Feeding Areas 
- Na janela que aparecer ajustar as seguintes opções: 
 - Riser: Casting Modulus ratio = 1,2 
 - No Sleeve 
 - Riser Modulus Increase Factor = 1,0 
- Escolher a altura (Riser Height) OU a largura (Riser Diameter) do massalote 
- Clicar em Calc. Diameter based on Given Height OU Calc. Height based on Given 
Diameter, conforme o seu caso. 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
- Anotar os valores para sua referência. 
- Fechar a janela Risers (clique em close) 
- Fechar a janela Riser Design (clique em close) 
- Fechar a janela Select Simulation... (clique em close) 
 
 
Criar um novo modelo com o massalote desejado 
 
Há 3 opções nesse caso: 
 
1 - Desenhar o massalote usando um 
software CAD e exportar no formato STL 
(binário). Depois é só importar o modelo 
STL para o SolidCast e movimentá-lo 
para a posição correta, como já visto 
anteriormente. 

- IMPORTANTE: quando fizer a 
importação escolha um número de 
prioridade igual a 2 e o material como 
Riser Material, veja o quadro ao lado.  

 
 
 
 
 
 
 

                                         

 
 
 
 
 
 
 
 
 



 
2 - Se o projeto do seu massalote é de posicionamento lateral (não no topo da peça) é 
possível usar a ferramenta de criação de massalotes do próprio SolidCast: 
 - Clique em Tools > Riser STL Shape... 

- Depois de criar o massalote em formato STL basta importá-lo para o SolidCast e 
posicioná-lo corretamente como já visto. 
- Lembre-se de selecionar o material como Riser Material e a prioridade igual a 2, 
como no exemplo anterior  
 

3 – Se a geometria do massalote é simples você pode usar a ferramenta de edição do 
SolidCast para desenhá-lo: 

- Posicionar a face desejada para colocação do massalote de frente para a tela 
- Os seguintes botões podem ser usados para ajudar no posicionamento: 

  -  modelo com o eixo y perpendicular à tela (apontando para fora) 

  -  modelo com o eixo x perpendicular à tela (apontando para fora) 

  -  modelo com o exio z perpendicular à tela (apontando para fora) 
 

 - Adicionar o modelo do massalote clicando em  
- Na janela Add Shape escolha a geometria do massalote em Shape Type 
- Depois de escolhida a geometria clicar sobre o modelo da peça na posição onde 
deve ficar o massalote. As coordenadas serão copiadas para a janela Add Shape 
como abaixo: 

    
 

- Faça os ajustes de posição que julgar necessários 

Coordenadas capturadas 
com o mouse. 



- Definir as dimensões do massalote levando em conta que o ponto previamente 
definido corresponde: 

  - para paralelepípedos, ao canto inferior nos 3 eixos 
  - para cilindros, ao centro da base  

- Definir a prioridade do modelo, Priority, em 2 
- Definir o material, Material, como Riser Material 
- Clicar em Add Shape 
- Clicar em Close 
- Movimente o massalote para a posição correta caso necessário. 

 
Para apagar algum objeto: 
 - Ativar o ícone  clicando sobre ele. 
- Clicar sobre o objeto desejado, que ficará vermelho 
- Clicar na tecla "delete" do teclado 
- Clicar em sim (yes) na mensagem que aparecer 
 
Fazer o ajuste dos planos de simetria antes da simulação: 
- Clicar em Show > Planes of symmetry 
- Verifique se os planos de simetria correspondem também ao massalote adicionado. 
- Caso necessário defina novos planos de simetria ou desative-os em: 
 - Model > Options... na aba Symmetry 
 - Clique em Apply e depois OK   
 
Criar a malha para a simulação com o massalote: 
- Mesmo procedimento visto anteriormente. 
ATENÇÃO: Se o seu massalote for aberto na parte de cima selecione a opção Mold Open 
Top na janela Create Mesh 
 
Rodar a simulação: 
- Mesmo procedimento já visto. 
 
Observar os vazios e regiões porosas da simulação com o massalote: 
- Mesmo procedimento visto acima. 
- Caso o projeto do massalote não esteja bom clonar o modelo ou apagar o massalote, fazer 
os ajustes e tentar uma nova simulação. 
 
 
3ª etapa - Simulando o preenchimento da cavidade 
 
Clonar o modelo com o massalote e criar um ponto de entrada (canal de 
ataque) de metal líquido: 
- Mesmo procedimento descrito acima para criar o massalote usando a ferramenta de edição 
do SolidCast, porém, quando for inserir a geometria, na janela Add Shape, selecionar: 
  - Priority em 3 
  - Material como Fill Material 



       
 
Nesse caso a área de contato da geometria com o modelo definirá a área de entrada do 
metal líquido. O comprimento dessa nova geometria na direção perpendicular ao ponto de 
contato não é importante, pode ser bem pequeno, 2 ou 3 mm. 
 
Ajustar o tempo de preenchimento do molde: 

- Clicar em Model > Materials List > na aba Other em Pour Time 
 
Você pode estimar o tempo de preenchimento usando a equação simplificada para 
uma alimentação por baixo: 
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t
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onde v é o volume de metal líquido, A é a área da parte mais estreita do canal de ataque, C 
é o fator de eficiência (C=1 se ignorado o atrito), g é a aceleração da gravidade e h é a 
altura da coluna de metal líquido.  [Ref.: D.M. Stefanescu, Science and Engineering of Casting 
Solidification, 2009] 

Outra opção é usar a ferramenta de design do SolidCast para sistemas de 
alimentação: 

- Escolher uma simulação já feita (duplo clique). 
- Clicar em Simulation > Gating Design Wizard... 
- Ajustar Alloy Sensitivity de acordo com a sua liga   
- Clicar em Get Model Data 
- Digitar a espessura do canal de ataque: Critical Section Thickness 
- Clicar em Calc. Fill Time (anotar o resultado) 



 
Criar a malha para a simulação com preenchimento: 
- Mesmo procedimento visto anteriormente. 
 
Rodar a simulação: 
- Mesmo procedimento visto acima, porém, na janela Start Simulation selecionar Fill 
Algorithm como FLOWCast Quick. 
  Atenção: o algoritmo FlowCast Full demanda mais tempo e só deverá ser usado 
caso o seu grupo tenha tempo disponível e queira fazer uma análise mais detalhada do 
preenchimento do molde. 
   
Observar os vazios e regiões porosas da simulação com preenchimento: 
- Mesmo procedimento visto acima. 
- Caso o projeto não esteja bom, clonar o modelo ou apagar o massalote e o ponto de 
entrada, refazê-los e tentar uma nova simulação. 
 
ATENÇÃO: Guarde os dados e resultados da sua simulação para serem apresentados no 
relatório. 
 
Finalizando o projeto 
 
Quando estiver satisfeito com o resultado da simulação exporte o projeto em formato STL 
para ser finalizado num software CAD. 
 
Exportando o modelo em formato STL 
- Clique em Tools > STL From Model... 
- Selecione o modelo desejado (deve ser um modelo) 
- Clique em Create STL File 
 
Agora importe esse modelo STL para o seu programa CAD de edição e termine de 
desenhar o canal de ataque, canal de descida e bacia de vazamento.  
 
As medidas do canal de descida devem estar de acordo com a fórmula básica vista em aula, 
ou você pode usar o recurso Gating Design Wizard do próprio SolidCast para determinar 
essas dimensões, neste caso consulte o manual do programa (SolidCast Workbook – Unit 
47). 
 
A bacia de vazamento deve ter um diâmetro mínimo de 2 cm para facilitar o trabalho do 
técnico na hora de verter o metal líquido. Porém, se preferir, ela poderá ser escavada no 
próprio molde no dia de sua confecção. 
 
Importante:  o modelo da peça não poderá ter uma cavidade passante e sim um ressalto em 
seu lugar gerando assim um encaixe no molde para a colocação do macho. Feche a 
cavidade passante e faça um ressalto cilíndrico de 10 mm em cada lado, como no exemplo 
abaixo. O macho será confeccionado e fornecido pelos técnicos. 



 
 
 
Preparando o modelo para a impressão 3D 
 
- Primeiro seccione o modelo no plano de simetria, lembre de que é um molde bipartido, se 
você não projetou seu modelo para ser bipartido terá que fazer tudo novamente! 
- Depois de seccionar o modelo coloque as duas metades sobre o plano XY. Veja o 
exemplo abaixo: 
 

    
Modelo Inteiro     Modelo bipartido e colocado sobre o plano XY 
 
Atenção: é obrigatório que todo o conjunto fique numa área de 200 x 200 mm 
centralizada em (0,0) para a impressão 3D. 
 
O plano XY corresponde à base da placa de moldagem, portanto, qualquer superfície deve 
formar um ângulo de no mínimo 2º com relação à normal do plano XY e assim facilitar a 
posterior retirada do modelo do interior do molde sem danificá-lo. 

No lugar da cavidade 
passante foram clocados 
“ressaltos” de 10 mm, que 
criarão um encaixe para o 
macho dentro do molde. 



- Ajustar o desenho para que todas as superfícies formem um ângulo mínimo de 2º com 
relação à normal do plano XY, veja o exemplo abaixo: 
 

 
Modelos com superfícies perpendiculares 
ao plano XY (indicadas pelas setas 
vermelhas). 

 
Modelos com superfícies (em verde) 
formando ângulos de 2º com a normal do 
plano XY. 

 
- Finalmente, os modelos não podem ser maciços, é preciso deixá-los ocos, com uma 
cavidade por baixo, formando paredes de 5 mm. Isso economizará material e reduzirá 
muito o tempo de impressão (para apenas algumas horas). Veja o exemplo abaixo: 
 

 
Modelos vistos por baixo, maciços. 

 
Modelos vistos por baixo, ocos, com 
paredes de 5 mm. 

 
- Agora que os modelos estão prontos para impressão 3D basta exportá-los no formato STL 
e enviar por e-mail ao professor. 
 
IMPORTANTE:  O grupo deve enviar o modelo para impressão até as 24:00 do dia 
30/10/15. O modelo será verificado quanto à possibilidade de confecção de uma placa 
de moldagem e também quanto à possibilidade de impressão 3D. Os modelos que não 
atenderem às características mínimas não serão impressos. Nesses casos os integrantes 
do grupo ficarão automaticamente com conceito ZERO. 


